Back to overview
Resolved
Delayed data ingest
Aug 6, 2026 at 4:50pm UTC
Affected services
Database hourly price updates
Resolved
Aug 6, 2026 at 11:44pm UTC
Data ingest is back to normal since GitHub Action outage is resolved.
Affected services
Updated
Aug 6, 2026 at 10:55pm UTC
GitHub Actions is getting back online, and our crawler jobs also started to run, so data delays should be fixed within the hour.
Affected services
Created
Aug 6, 2026 at 4:50pm UTC
GitHub Actions have been experiencing a major outage affecting our public data ingests: https://www.githubstatus.com/incidents/qcvjkzcs7j74
Affected services