Back to overview
Degraded

Delayed data ingest

Apr 1, 2026 at 4:31am UTC
Affected services
Database updates

Resolved
Apr 1, 2026 at 7:58am UTC

The me-south-1 AWS region became unreachable and failed the related ETL pipeline. We have applied a fix to mark a region as inactive in such case and not block the rest of the ETL process.

Created
Apr 1, 2026 at 4:31am UTC

Recent ETL jobs have been failing.