Back to overview
Degraded
Delayed data ingest
Mar 25, 2026 at 3:12am UTC
Affected services
Database updates
Resolved
Mar 25, 2026 at 10:32am UTC
ETL pipeline is back to normal, and we are working on mitigating the risk of similar failures in the future.
Affected services
Updated
Mar 25, 2026 at 7:18am UTC
A new cloud region was discovered at a cloud vendor with undocumented fields, which resulted in failing our ETL processes. We are rolling out a fix in the next hour or so.
Affected services
Created
Mar 25, 2026 at 3:12am UTC
Recent ETL jobs have been failing.
Affected services