Back to overview
Downtime

Delayed data ingest

Feb 06 at 11:38am CET
Affected services
Crawler

Resolved
Feb 06 at 10:42pm CET

Updated
Feb 06 at 09:43pm CET

The proposed fix did not fully resolve the situation, so we continue investigating the situation.

Updated
Feb 06 at 04:39pm CET

A fix for the removed Azure client is currently being tested, upstream bugreport opened.

Updated
Feb 06 at 04:21pm CET

We have identified the issue: the Azure Python SDK has been updated and the SubscriptionClient we use to list the available regions has been removed from the azure-mgmt-resource package. We are investigating what exactly happened and how to overcome the issue -- preferably without pinning the package to an older version.

Created
Feb 06 at 11:38am CET

The Crawler's hourly and more frequent runs have been failing for 2 hours, potentially resulting in outdated data.