Back to overview
Degraded
sc-data migration
Jan 23 at 05:03pm CET
Affected services
Crawler
Resolved
Jan 23 at 05:30pm CET
Migration complete, data is flowing to the new repo 🎉
S3 location was not affected.
Affected services
Created
Jan 23 at 05:03pm CET
We are migrating the scheduled Crawler runs from the sc-data repository to a new location (sc-data-dumps), which shouldn't take more than an hour -- I'll report back. In the meantime, S3 dumps should be up-to-date, but changelog might be missed for a few runs along with the heartbeat signals sent to our statuspage.
Affected services