Back to overview
Degraded
Cloudfront migration
Sep 28 at 10:39pm CEST
Affected services
Hosting
Resolved
Sep 28 at 10:45pm CEST
The sparecores.com domain was removed from Amplify, and added to the directly managed Cloudfront distribution, CNAME update in progress.
Affected services
Hosting
Created
Sep 28 at 10:39pm CEST
We decided to move our hosting (Angular SSR) from serverless Edge Lambda provided by AWS Amplify to traditional Express hosting behind a CDN, and the migration required to take off Amplify before the CNAME records change due a technical limitation at AWS.
Affected services
Hosting