Back to overview
Downtime
Homepage unavailable
Sep 05 at 02:55pm CEST
Affected services
Hosting
Resolved
Sep 05 at 03:11pm CEST
The static and SSR components of our homepage have been migrated away from Netlify, and the service is back to normal.
Affected services
Hosting
Updated
Sep 05 at 03:03pm CEST
We are investigating migration to another hosting provider.
Affected services
Hosting
Created
Sep 05 at 02:55pm CEST
Netlify misunderstood a support ticket that we had opened regarding SSR edge function usage, and they took down the site without notice, as they handled our support ticket as "a report for problematic website hosted on our service".
Affected services
Hosting