Back to overview
Downtime

Degraded API

Aug 21 at 06:35am CEST
Affected services
API

Resolved
Aug 21 at 11:39am CEST

We have upgraded the cluster to use larger instances to support the increased memory requirements of the Keeper.

Updated
Aug 21 at 09:21am CEST

We have identified the root cause (more memory required for Duck DB compared to SQLite), and currently testing a fix offline.

Created
Aug 21 at 06:35am CEST

Due to a recent update (switching from using SQLite to Duck DB), the production Keeper API endpoint is struggling with the relatively small containerized environment.