Back to overview
Resolved
Broken website
Sep 23, 2026 at 11:14pm UTC
Affected services
Website
Resolved
Sep 23, 2026 at 11:42pm UTC
The fix is deployed, and everything is back to normal.
Affected services
Updated
Sep 23, 2026 at 11:27pm UTC
We have identified the issue, which was introduced in the process of sanitizing JS and CSS files from sourcemap references. Fix is on the way.
Affected services
Created
Sep 23, 2026 at 11:14pm UTC
The sparecores.com website has a broken JS file resulting in failing interactivity.
Affected services